Exigences système pour les cours en ligne

Les participants doivent être membres de l’AMC pour accéder au cours par l’intermédiaire du système de gestion d’apprentissage de l’AMC. Vous n’avez pas encore de compte? Cliquez ici pour créer votre compte dès maintenant.

Exigences système

Plateforme

Ordinateur personnel

Système d’exploitation
Windows 7.1
Windows 8.1 et Windows 10 en mode bureau uniquement; le mode Metro n’est pas pris en charge.

Navigateur1
IE 11, Firefox, Chrome
Java2
Oui
Microphone
Requis
Webcam
Facultatif

Mac

Système d’exploitation
Apple Mac OS El Capitan (version 10.11) ou version plus récente (préférable)

Navigateur1
Firefox, Chrome
Java2
Oui
Microphone
Requis
Webcam
Facultatif

Tablette

Système d’exploitation
Le système d’exploitation de la tablette doit prendre en charge la version la plus récente des applications Saba Cloud et Saba Meetings. Safari et Chrome peuvent être utilisés pour accéder aux comptes du système de gestion d’apprentissage, mais les fonctionnalités seront limitées. Communiquez avec nous avant d’utiliser une tablette ou un téléphone intelligent.

Navigateur1
Safari, Chrome
Java2
JavaScript
Microphone
Requis
Webcam
Facultatif

Remarque : Vous devez utiliser les navigateurs Web Chrome ou Firefox pour accéder à toutes les fonctionnalités.

1Les navigateurs Web Edge et Safari ne sont pas pris en charge. Il est toujours préférable d’utiliser les versions les plus à jour des navigateurs.
2Il est grandement recommandé d’installer la version la plus à jour de Java.

Pour les questions techniques, veuillez écrire à onlineleadership@cma.ca.